zbjr.net
当前位置:首页 >> jquEry 1.3.2.min.js >>

jquEry 1.3.2.min.js

这两个都是jquery库,只是版本不同而已,所以只需要引入一个就行了。其中1.3.2是版本非常低的jquery了,应该丢弃了,还是只导入1.9.1吧。如果还有因此导致哪个效果没了,那就换个插件吧,可能是因为你现在用的插件使用了较低版本的jquery。

这是jquery的类库~ jquery是开源的javascript框架~ 可以使javascript开发更加方便~高效~ jquery的口号是~ write less,do more ~

首先看看你引用的JS路径是否正确。 检查你下载的jQuery文件里面代码是否其全。 检查你的浏览器是否启用了JavaScript脚本。 希望以上对你有所帮助。

中的.....

只是一个版本,1.11.3比1.8.2更新而已。另外新的版本中会添加一些新的内置方法、一些方法做了优化,一些方法被舍弃。

重新下载jquery-1.3.2.min.js,都用同一个版本的吧,若必须使用不同版本,怎自己重新封装jquery文件

只有看版本信息。 如果jQuery.js 是2.0+ 的版本,见不会支持IE6/7/8 但是一个HTML文件中引入2个JQuery文件,过于浪费资源。

你的语法有错误,jQuery不是这么用的, $('Button1')你的这个,如果是通过id来选择的话前面需加上#-》$('#Button1');如果是通过标签来选择的话什么都不加-》$('input:button')是选择type="button"的标签;如果是通过样式选择的话加点-》$('.but...

这个没办法,两个文件不能同时引入到页面内,只能使用一个,如果你能看懂源码,可以去掉一个,不过这个很难改,js中很多框架有冲突,很难解决的。两者都能解决一个问题,只是你习惯用哪个罢了,还是学着两个都学,使用其中一个解决事件问题就行了。

是jQuery 版本1.3.2在压缩版. jQuery是一个很流行的js库,你百度一下就有相关资料

网站首页 | 网站地图
All rights reserved Powered by www.zbjr.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com