zbjr.net
当前位置:首页 >> jDk7u75和8u45哪个稳定 >>

jDk7u75和8u45哪个稳定

都稳定哈。。。。

JDK-7u21-x64对应64位版本的eclipse,原因如下: 不同的位数系统版本只能运行相应的java版本,否则无法运行。而对JDK7的支持是从eclipse 3.7.2开始的,所以下载的eclipse最低版本不能低于3.7.2,推荐下载3.7.2或者4.2.2版本。官网图片如下:

jdk-7u5-windows-i586.exe 不是android里面的,是java里面的,从“jdk”可以看出来。它是 JDK1.7版本的。 android里面的是 android SDK 而不是 JDK。目前android版本有1.5,2.0, 2.1,2.2, 2.3, 3.0, 3.1, 4.0, 4.1

呵呵 首先 你确定你的电脑室 64位机 还是32位机 你下的这个版本是 64位的 也就是说 你的电脑是 32位 所以你应该下32位的jdk

无法load jvm.dll 你先按路径找下这个文件在不在,没有就下一个放到路径下,然后在运行里面输入 regsvr32 D:\Program Files (x86)\Java\jre7\bin\client\jvm.dll 回车 还不行 就重装吧

只是更新,具体更新点啥,去 Oracle 网站找 绝大部分来说,都不是太相关的问题

java jdk 7update5

android连5.0都还没发布,哪来的7.1呀

网站首页 | 网站地图
All rights reserved Powered by www.zbjr.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com